Intermittent API disruption
Incident Report for Symplur
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 13:22 PDT
Investigating
We are currently investigating this issue.
Posted Jul 10, 2020 - 11:21 PDT
This incident affected: Symplur API and Symplur Signals.