Application not responding
Incident Report for Symplur
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 09:08 PST
Update
We are continuing to investigate this issue.
Posted Feb 26, 2020 - 08:43 PST
Investigating
We are currently investigating this issue.
Posted Feb 26, 2020 - 08:43 PST
This incident affected: Symplur API and Symplur Signals.